<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
  <title>Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford | Thetford and Brandon News | Thetford and Brandon Times</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford">
    <meta name="DC.title" content="Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford">
            <meta property="og:title" content="" />
        <meta name="author" content="Marc Betts">
    <meta name="DC.creator" content="Marc Betts">
  <meta name="keywords" content="Consumer, Food">
  <meta name="DC.subject" content="Consumer, Food">

<meta property="fb:pages" content="205691742795107" />

			<META name="description" content="With Thetford expanding and more homes the way, the town's restaurants and cafes should have more hungry mouths to feed." />
		<META property="og:description" content="With Thetford expanding and more homes the way, the town's restaurants and cafes should have more hungry mouths to feed." />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.thetfordandbrandontimes.co.uk/polopoly_fs/1.6496021!/image/image.jpg" />
				<meta property="og:url" content="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027">
			<meta property="og:site_name" content="Thetford and Brandon Times" />
	
                          
        
                <!-- Theme Element file from 'Light Blue Theme 1', VersionedContentId(7.150341.1532440404) - debugging mode enabled -->
                        <link rel="stylesheet" type="text/css" href="https://www.thetfordandbrandontimes.co.uk/theme/7.150341.1532440404/css?debug=true"/>
                      
      	
                          
        
                <!-- Theme Element file from 'Light Blue Theme 1', VersionedContentId(7.150341.1532440404) - debugging mode enabled -->
                <script type="text/javascript" src="https://www.thetfordandbrandontimes.co.uk/theme/7.150341.1532440404/jshead?debug=true"></script>
                      
      
<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.18665.1563967526)
	Query String: $cssVariablesQueryString
	Local site ID: 2.2815.1573813989
	Local Site ID (numbers only): $siteIdLite
-->
  <link rel="stylesheet" type="text/css" href="https://www.thetfordandbrandontimes.co.uk/cmlink/mercury-gallery-fix-v1-9-7-197070?siteId=2.2815.1573813989">
  <link rel="stylesheet" type="text/css" href="https://www.thetfordandbrandontimes.co.uk/cmlink/tbt-css-0-08-7-154344?siteId=2.2815.1573813989">

						<link rel="canonical" href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027">
			
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.thetfordandbrandontimes.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        <!-- Start Global Meta Tags 1225, ID 7.1071715 -->


<!-- Article is not an Orphan article -->


<!-- Twitter-specific meta tags -->
<meta name="twitter:card" content="photo" />
<meta name="twitter:title" content="Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford" />




<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">

<!-- Origin When Cross Origin for Tracking-->
<meta name="referrer" content="origin-when-cross-origin">
<!-- End Global Meta Tags 1225, ID 7.1071715 -->
                  
        <!-- Start Global | Schema NewsArticle | HTML -Updated 30/01/2020, ID 7.820497 -->
 

 

 
 
 

 
 


 
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027",
 "articleSection": "Consumer",
 "headline": "Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford",
 "name": "Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford",
 "description": "With Thetford expanding and more homes the way, the town&#8217;s restaurants and cafes should have more hungry mouths to feed.",
 "wordCount": "410",
 "articleBody": "Here are seven great restaurants that the town has on offer, according to Tripadvisor. 1)The Mulberry If there was one thing you needed to know about The Mulberry it is that it features in the Michelin Guide.  Foodies in Thetford agree as the Raymond Street restaurant is named the best. Described as a Tardis, it may appear small but \"opens out like a flower in bloom on the inside; beautifully decorated and the staff and friendly,\" writes reviewer Michael. 2)Cheers Restaurant Cheers is a steakhouse which offers a different restaurant experience but promises to make guest's experience special. The Tripadvisor reviews are full of people praising the staff for the welcoming atmosphere and accommodating requests. Cheers, in White Hart Street, offers the chance to cook your own steak on hot stones while having unlimited wine. 3) New Saffron The New Saffron is described as a \"great restaurant ran by people who know how to run an Indian\". Based in the heart of the town, in St Giles Lane, it has become a favourite with visitors. If you don't like dining out then it also offers takeaway and delivery so you can enjoy the food in your own home. 4) Taste of China Reviewers of the Taste of China say it is the perfect all-round Chinese. Offering takeaway, free delivery and dining experience, the Bridge Street restaurant has rave reviews on the site with praise for the staff, food and service - whether it is ordered to their house or table. 5)The Raj The second Indian restaurant on this list, The Raj is just outside of the town centre in Admirals Way. Offering a dining experience and take-away, its setting offers a more relaxing experience out of the town centre, and an opportunity for those living elsewhere in the town to enjoy a meal out. 6) The Red Lion This large pub in the centre of the town is run by Wetherspoons. Although many know what to expect from this large national chain, the Red Lion, in Market Place, has been praised for its fast service, good selection of drinks and establishment size. 7) Lime Kiln Kitchen Lime Kiln Kitchen is a popular cafe with shoppers as it is situated in at Thetford Garden Centre, in Kilverstone, just north of the town. Having recently been renovated, Tripadvisor writers have said it made a great stop for a quick bite to eat or to round off their visit to the garden centre.",
 "datePublished": "Monday, February 3, 2020 (13:35)",
 "dateModified": "Monday, February 3, 2020 (13:35)",
 "image": "https://www.thetfordandbrandontimes.co.uk/polopoly_fs/1.6496021.1580736885!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Marc Betts"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "Thetford and Brandon Times",
 "url": "https://www.thetfordandbrandontimes.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.thetfordandbrandontimes.co.uk/polopoly_fs/7.820497.1580462534!/ThetfordBrandonTimes.png"
 }
 }
 }
</script>

                  
        


                  
        

<!-- Start Global DNS Prefetch 1.6 with exclusions - update 31-01-2020, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">


<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">



<link rel="dns-prefetch" href="https://cdn.taboola.com">
<link rel="dns-prefetch" href="https://images-cf.taboola.com">
<link rel="dns-prefetch" href="https://vidstat.taboola.com">
<link rel="dns-prefetch" href="https://trc.taboola.com">


<!-- End Global DNS Prefetch 1.6 with exclusions - update 31-01-2020, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element Updated 31-01-2020 14:12, ID 7.857758 -->










    
            
                <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js'></script> 
      
<!-- End Global Preload HTML Element Updated 31-01-2020 14:12, ID 7.857758 -->
                  
        

<!-- Start Global Sourcepoint CMP 1249 03/02/2020, ID 7.852016 -->
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>

 <script>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</script>
<script type="text/javascript" src="https://www.thetfordandbrandontimes.co.uk/polopoly_fs/7.852016.1580734172!/messaging_2_0_1154.js"></script>
<!-- End Global Sourcepoint CMP 1249 03/02/2020, ID 7.852016 -->
  
                  
        <!-- Start Global "Index" Wrapper Tag 29/09/2019, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global "Index" Wrapper Tag 29/09/2019, ID 7.838998 -->

                  
        <!-- Start Global | DFP Production 1257 03/02/2020, ID 7.736154 -->





	<script async="" src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>

 
<!-- Start Global | DFP Production 1257 03/02/2020, ID 7.736154 -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production 1257 03/02/2020, ID 7.736154 -->
 
                  
        <!-- EZOIC_REMOVE_BEGIN -->


<!-- Start Global | Amazon TAM Header bidding - 27/09/2019, ID 7.797999 -->




<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3953',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/154725070/ThetfordBrandonTimes/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/154725070/ThetfordBrandonTimes/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/154725070/ThetfordBrandonTimes/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/154725070/ThetfordBrandonTimes/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/154725070/ThetfordBrandonTimes/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/154725070/ThetfordBrandonTimes/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 27/09/2019, ID 7.797999 -->

<!-- EZOIC_REMOVE_END -->
                  
        


<!-- Start Global | Prebid.js Header Bidding + Final Ad Request  0908  29/01/2020, ID 7.810198 -->





        
            
        
                                                            
                    
		    	<!-- Prebid: Nano Interactive: NQ string: nq: 'News, Local news headlines for Thetford Brandon and the surrounding Norfolk areas from the Thetford  Brandon Times, Michelin Guide unlimited wine and hot plates Some of the best restaurants in Thetford, , , Food and Drink Restaurants' -->
 
<!-- Prebid: Load in Prebid Script File -->
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://www.thetfordandbrandontimes.co.uk/polopoly_fs/7.810198.1580288861!/prebid2.34.0-18-10-2019.js"></script> 

<!-- Prebid: Set up Ad units and bidders -->
<script>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Request  0908  29/01/2020, ID 7.810198 -->
   
                              
        <!-- Start Global Clixco Carbon Analytics Code 16/10/2019, ID 7.811106 -->
<script>
  !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
    (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
      g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
                              }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
</script>
 <!-- End Global Clixco Carbon Analytics Code 16/10/2019, ID 7.811106 -->
                  
        <!-- Start Global | Lotame 0901 17/12/2019, ID 7.748868 -->
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
<script>
      _cc4781.add("genp","/Food and Drink/Restaurants");
    _cc4781.bcp();
</script>
<!-- End Global | Lotame 0901 17/12/2019, ID 7.748868 -->


                  
        

<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
 
<script src='https://www.google.com/recaptcha/api.js'></script>
 
 
                  
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
<!-- slot 1 -->
<!-- Cat Lennon's verification 7.183620 Please do not remove / move -->



    <meta name="google-site-verification" content="zv20vP_JPf4Fqta2NvCU9eIJH6z_uZmMkNsYgOaVV4U" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
                  
        <!-- Start Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
    <meta name="theme-color" content="#FFFFFF">
    <link rel="manifest" href="/manifest.json">
  <script>
    console.log("Service Worker Registration");
    if ('serviceWorker' in navigator) {
      window.addEventListener('load', () => {
        navigator.serviceWorker.register('/sw.js');
     });
    }
  </script>
<!-- End Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
                  
        
              <!-- End Head Scripts from Global Site Config -->

  
        <link rel="alternate" type="application/rss+xml" title="Thetford and Brandon latest news" href="/cmlink/thetford-and-brandon-latest-news-1-5099810" >
            	
                          
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        
<!-- Start Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
<script type="text/javascript">
  console.log("Taboola: head script running.");
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/archantuk-network/loader.js',
    'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<!-- End Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
                        
        
<style>
@media (max-width: 480px) {   
  ul.primary.nav li a, .column .inpage li a, .tab-content li a, .results-gt-2 a, .bottom .column a {
      min-height: 48px;
      min-width: 48px;
      display: block;
  }
.results-gt-2 a {
    padding-top: 7px;
    display: inline-block;
    min-height: unset;
    padding-bottom: 6px;
}
  .multiple-newsletters label, .checkbox label {
      min-width: 48px;
      min-height: 48px;
      display: block;
      padding-top: 10px;
	}

    .subscription-widget .sub-terms-cond
{
    position: absolute;
    left: -20000px;
}
.subscription-widget__form .col-sm-10.text-right
{
	margin-bottom:15px;
}
  
  .subscription-widget .text-right
  
  {
    margin-top:15px;
    margin-bottom:15px; 
    
  }
  
  .teaser-related li {
    margin-top: 10px;
    margin-bottom: 10px;
}  
  
.small-teaser-item.teaser .teaser-title h3 a {
   padding-top: 10px;
    padding-bottom: 10px;
    float: none;
    clear: both;
    display: block;
} 
  
  
.journalist-info li, .journalist-info, .massive-teaser-item .teaser-extras, .teaser-extras, .jobs24-header-link, .large-teaser-item.teaser.clearfix .teaser-title {
    min-height: 48px;
    min-width: 48px;
    margin: 0px;
    padding: 0px;
	display: flex;
    align-items: center;
}  
 
    
.journalist-info li, .journalist-info ul li.journalist-mail, .journalist-info .journalist-twitter
  {
    padding-left:15px; 
    border-bottom: solid 1px #efefef;
    width: 100%;
  }
  .journalist-info
  {
    margin-bottom:15px; 
  }
  
   	.jw-icon.jw-related-control {
    	min-width: 48px;
	}
  
}
 </style> 
                        
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->


<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery, ID 7.880675 -->
                        
        <!-- Start Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->


<!-- End Live Trello fixes (Red site theme, kent-life etc) | CSS, ID 7.880679 -->

                        
        <!-- Start Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->


<!-- End Live Trello fixes (Shared site theme, edp24 etc) | CSS, ID 7.880503 -->

                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        




<meta property="fb:pages" content="195632449484" />
<meta property="fb:pages" content="1448166498535838" />
<meta property="fb:pages" content="192233597471986" />
<meta property="fb:pages" content="170038846383049" />
<meta property="fb:pages" content="294200231010" />
<meta property="fb:pages" content="141966512542687" />
<meta property="fb:pages" content="272518728393" />
<meta property="fb:pages" content="205691742795107" />
<meta property="fb:pages" content="206100679422668" />
<meta property="fb:pages" content="216588781700482" />
<meta property="fb:pages" content="186524508047984" />
<meta property="fb:pages" content="69186624810" />




































                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}


  

  
  
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->










<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-38505277-6', 'auto');
  ga('set', 'location', 'https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027');   ga('set', 'anonymizeIp', true);   ga('send', 'pageview');
</script>



<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
        
<script>
ais = window.ais || {};

function getLoginStatus(){
  $.getJSON('/ajax?action=loginStatus', function (json){
    console.info('AIS Login: Got login status');
    console.info(JSON.stringify(json));
    ais.loggedIn = json.loginStatus.loggedIn;
    ais.userName = json.loginStatus.userName;
  });
}
</script>
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Facebook Remarketing pixel HTML Element, ID 7.798844 -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                           n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                           t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                                                                                                  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '548142308655051'); // Insert your pixel ID here.
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=548142308655051&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Remarketing pixel HTML Element, ID 7.798844 -->
                        
        
                        
        
                        
        
                        
        <!-- Start Google Remarketing pixel HTML Element, ID 7.389583 -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1028731116;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1028731116/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
iframe[name='google_conversion_frame'] {
	position: absolute;
}
</style>
<!-- End Google Remarketing pixel HTML Element, ID 7.389583 -->

              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
                  
        <!-- Start Generic Remnant Ad Refresh Code - 1448 03/02/2020, ID 7.1050703 -->

<script>
  console.log("Ad Refresh: starting Generic Remnant Ad Refresh Code - 1448 03/02/2020, ID 7.1050703");
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var refreshTheseCampaignIds = [
2502592310, 2502948631, 2502951988, 2502958522, 2502578540, 2503391454, 2406461465, 2406473264, 2406477512, 2406560822, 2406977227, 2407003840, 2407005811, 2407051659, 2407054237, 2407054791, 2407059571, 2407063332, 2407064341, 2407070055, 2407139430, 2414919272, 2414921999, 2414926442, 2415374392, 2415435099, 2499062549, 2499364708, 2499367822, 2499899454, 2499905169, 2484845279, 2485757734, 2485260913, 2485228720, 2486333235, 2158870302, 2158938221, 2158788664, 2158741189, 2158952819
];

var refreshDelay = 16000;
var refreshCount = 0;
var refreshMax = 5;
var visibilityThreshold = 75;

var refreshList = [];
var timerList = new Map();

googletag.cmd.push(function() {
    
    // Runs for all Ad Slots once they're rendered.
    // What we're doing here is checking if their Campaign IDs are on the list.
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		var thisSlot = event.slot; // Get Slot object from Event
		var thisSlotInfo = thisSlot.getResponseInformation();
		// If the Ad campaign ID is in our 'refreshTheseCampaignIds' list, then we ad the Ad object to the 'refreshList'
		if(thisSlotInfo && refreshTheseCampaignIds.indexOf(thisSlotInfo.campaignId) >= 0 && refreshList.indexOf(thisSlot) == -1){
		// For dev and testing only:
        //if(refreshList.indexOf(thisSlot) == -1){
            thisSlot.setTargeting('rfs', 0);
		    refreshList.push(thisSlot);
		    // Console log for debugging
		    console.log("Ad Refresh: Slot " + thisSlot.getSlotElementId() + " is Remnant.");
		}
	});

	// This runs when a slot becomes visible/invisible
	googletag.pubads().addEventListener('slotVisibilityChanged', function(event) {
		// A slot has changed its visibility. Get its info...
	    var thisSlot = event.slot; 
		var thisSlotInfo = thisSlot.getResponseInformation(); // Get Slot object from Event
		var thisSlotId = thisSlot.getSlotElementId(); // Get Ad Slot ID

		// Console log for debugging
		console.log("Ad Refresh: Slot " + thisSlotId + " has changed visibility to " + event.inViewPercentage + "%");

		// Is the ad slot on our refresh list?
		if(refreshList.indexOf(thisSlot) >= 0){
			// Is it appearing or disappearing?
		    if(event.inViewPercentage > visibilityThreshold){
		    	// It's visible
		    	// Slot is now > 50% visible, so set up a regular interval function to refresh it, if there isn't one already
                // timerList is a map of Ad Slot IDs as keys, to window.interval objects
                if(!timerList.has(thisSlotId)){
                	timerList.set(thisSlotId, window.setInterval(function(){
                      	// Get the current refresh counter value from the ad slot
                        var refreshesSoFar = 1 + parseInt(thisSlot.getTargeting('rfs')[0] || 0); // NB: Targeting values are in an array
                      if(refreshesSoFar < 6){
                        // Set the new counter value
	                    thisSlot.setTargeting('rfs', refreshesSoFar.toString());
                        // Refresh the ad
	                    googletag.pubads().refresh([thisSlot]);
	                    // Console log for debugging
	                    console.log("Ad Refresh: Slot " + thisSlotId + " is being refreshed. Refreshes so far = " + refreshesSoFar);
                      }  else {
                        // Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
                        window.clearInterval(timerList.get(thisSlotId))
                        // Remove the ad from the refresh list
                        timerList.delete(thisSlotId);
                        console.log("Ad Refresh: Slot " + thisSlotId + " is has exceeded the number of refreshes and no longer being refreshed.");
                      }
                    }, refreshDelay))
                }
		    } else {
		    	// Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
		        window.clearInterval(timerList.get(thisSlotId))
		    	// Remove the ad from the refresh list
		    	timerList.delete(thisSlotId);
		        // Optional if required: zero the refresh counter when ad disappears
		        // thisSlot.setTargeting('rfs', 0);
		        // Console log for debugging
                // Get the refresh counter value
		        console.log("Ad Refresh: Slot " + thisSlotId + " is invisible and no longer being refreshed.");
		    }
		}
	});
});
</script>
<!-- End Generic Remnant Ad Refresh Code - 1448 03/02/2020, ID 7.1050703 -->
              
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <link rel="shortcut icon" href="/polopoly_fs/7.154407.1413505022!/tbt.ico" />
                        
        <link href='https://fonts.googleapis.com/css?family=Signika:400,600,700,300|Open+Sans:400,300,400italic,600,600italic,700,700italic' rel='stylesheet' type='text/css'>
                        
        <meta name="google-site-verification" content="LiE18dmUpN_GuTHveFIQi-zf_mloP-ckggFaXmbDoRQ" />
              
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.6496027&amp;d=/2.2815/2.18665';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start Generic | Verticals HTML, ID 7.150325 -->



<style>
.fakehover{
	overflow:visible;
    height: auto;
}
.fakehide{
	overflow: hidden !important;
    height: 36px !important;
}
</style>

<script type="text/javascript">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</script>


<div id="verticals-header">
	<div id="login-links" class="preload">
		<a href="?action=login" class="log-in">Log in</a> | <a href="?action=register" class="register">Register</a>
	</div>
	<ul id="verticals" class="preload">

<li><a href="https://www.jobs24.co.uk/jobs/england/norfolk/jobs-thetford" target="_blank">Jobs<span>24</span></a></li>
<li><a href="https://www.localsearch24.co.uk/Norfolk" target="_blank">Localsearch<span>24</span></a></li>
<li><a href="https://www.familynotices24.co.uk/tbw" target="_blank">FamilyNotices<span>24</span></a></li>
<li><a href="https://www.homes24.co.uk/norfolk" target="_blank">Homes<span>24</span></a></li>
<li><a href="https://www.drive24.co.uk/used/cars/norfolk" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://www.mydate24.co.uk" target="_blank">MyDate<span>24</span></a></li>
<li><a href=" http://3276.e-printphoto.co.uk/anf/" target="_blank">MyPhotos<span>24</span></a></li>


<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>




<li><a href="http://www.letstalk24.co.uk" target="_blank">LetsTalk<span>24</span></a></li>


      
      
<li class="social-link twitter"><a target="_blank" href="https://twitter.com/TandBTimes" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://facebook.com/TandBTimes" onclick="trackSocialClick('Facebook')" >facebook</a></li>

	</ul>
	<ul id="useful-links" class="preload">
<a href="#" onclick="">useful links</a>
	</ul>
</div>
<!-- End Generic | Verticals HTML, ID 7.150325 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <div id="header-extras">
                        
        <script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
                        



	
		
				
					<form name="site-search search-slot" action="https://www.thetfordandbrandontimes.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.thetfordandbrandontimes.co.uk/home/search/7.420929">Advanced search</a></p>
		
		</form>
		
	                  
        <div id="social-links">


<a target="_blank" href="https://twitter.com/TandBTimes" onclick="trackSocialClick('Twitter')" class="twitter">Twitter</a>

<a    target="_blank" href="https://facebook.com/TandBTimes" onclick="trackSocialClick('Facebook')" class="facebook">Facebook</a>
</div>
                        
        <a href="http://www.thetfordandbrandontimes.co.uk" id="masthead-logo">Thetford and Brandon Times</a>
                        
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/jobs">Jobs</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/property">Property</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/motors">Motors</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/e-edition">E-Edition</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/about-us">About Us</a>    </li>                            <li ><a href="https://facebook.com/ThetfordBrandonTimes" target='_blank' class='ext-link'>Facebook</a>    </li>                            <li ><a href="https://twitter.com/TandBTimes" target='_blank' class='ext-link'>Twitter</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/my24-account">My24 Account</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/newsletters">Newsletters</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/jobs">Jobs</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/property">Property</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/motors">Motors</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/e-edition">E-Edition</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/about-us">About Us</a></li>                                   <li ><a href="https://facebook.com/ThetfordBrandonTimes" target='_blank' class='ext-link'>Facebook</a></li>                                   <li ><a href="https://twitter.com/TandBTimes" target='_blank' class='ext-link'>Twitter</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/my24-account">My24 Account</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/home/newsletters">Newsletters</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/your-thetford-and-brandon">Your Thetford and Brandon</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/your-thetford-and-brandon/taras">TARAs</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/your-thetford-and-brandon/thetford-business-awards">Thetford Business Awards</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/your-thetford-and-brandon/heritage">Heritage</a>    </li>                            <li ><a href="http://www.tbtimes24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/tbw" target='_blank' class='ext-link'>Family Notices</a>    </li>                            <li ><a href="http://www.edp24.co.uk/home/public-notices" target='_blank' class='ext-link'>Public Notices</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/your-thetford-and-brandon/taras">TARAs</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/your-thetford-and-brandon/thetford-business-awards">Thetford Business Awards</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/your-thetford-and-brandon/heritage">Heritage</a></li>                                   <li ><a href="http://www.tbtimes24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="http://www.familynotices24.co.uk/tbw" target='_blank' class='ext-link'>Family Notices</a></li>                                   <li ><a href="http://www.edp24.co.uk/home/public-notices" target='_blank' class='ext-link'>Public Notices</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.thetfordandbrandontimes.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/crime">Crime</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/business">Business</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/mps-and-council">MPs and Council</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/crime">Crime</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/business">Business</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/mps-and-council">MPs and Council</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/sport/thetford-and-brandon-sport">Thetford and Brandon Sport</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/sport/norfolk-sport">Norfolk Sport</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/sport/norwich-city">Norwich City</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/sport/sport-columnists">Sport Columnists</a>    </li>                            <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink'un</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/sport/thetford-and-brandon-sport">Thetford and Brandon Sport</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/sport/norfolk-sport">Norfolk Sport</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/sport/norwich-city">Norwich City</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/sport/sport-columnists">Sport Columnists</a></li>                                   <li ><a href="http://www.pinkun.com/home" target='_blank' class='ext-link'>Pink'un</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on">What's On</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/submit-a-listing">Submit a Listing</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/search-listings">Search Listings</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/thetford-and-brandon-events">Thetford and Brandon Events</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/norfolk-events">Norfolk Events</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/eating-out-or-eating-in">Eating Out or Eating In</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/film-cinema">Film & Cinema</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/submit-a-listing">Submit a Listing</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/search-listings">Search Listings</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/thetford-and-brandon-events">Thetford and Brandon Events</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/norfolk-events">Norfolk Events</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/eating-out-or-eating-in">Eating Out or Eating In</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/what-s-on/film-cinema">Film & Cinema</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/buy-sell">Buy & Sell</a>	</li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/contact-us">Contact Us</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/contact-us/advertise-with-us">Advertise With Us</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/contact-us/press-complaints">Press Complaints</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/contact-us/send-us-a-story">Send Us a Story</a>    </li>                            <li ><a href="http://www.archant.co.uk/" target='_blank' class='ext-link'>About Archant</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/contact-us/advertise-with-us">Advertise With Us</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/contact-us/press-complaints">Press Complaints</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/contact-us/send-us-a-story">Send Us a Story</a></li>                                   <li ><a href="http://www.archant.co.uk/" target='_blank' class='ext-link'>About Archant</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://norfolk.iwitness24.co.uk/" target='_blank' class='ext-link'>iWitness24</a>	</li>                                                </ul>
    		</div>
		                                                                                                                                                                                                                    <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/crime">Crime</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/health">Health</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/business">Business</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/weather">Weather</a>    </li>                            <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/mps-and-council">MPs and Council</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/crime">Crime</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/health">Health</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/business">Business</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/weather">Weather</a></li>                                   <li ><a href="https://www.thetfordandbrandontimes.co.uk/news/mps-and-council">MPs and Council</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
        <!-- Start Generic News Pencil Ad 23-01-2020, ID 7.708944 -->


<style>

.pencil-ad{
    margin: 10px 0px;
}
  
.pencil-ad img {
    margin-left: auto;
    margin-right: auto;
}

</style>

 
 















<div class="pencil-ad">
    <span class="container-pencil">
                    <a href="//www.edp24.co.uk/news/education/plant-to-plate-schools-campaign-launched-1-6470665?utm_source=PLANTTOPLATE_PENCIL_TB&utm_medium=display&utm_campaign=Plant_to_Plate&utm_content=Pencil" target="_blank">
            <img data-src="/polopoly_fs/7.708944.1579775248!/desktop.gif" class="img-responsive hidden-sm hidden-xs" alt="" title=""/>
            <img data-src="/polopoly_fs/7.708944.1579775248!/mobile.gif" class="img-responsive hidden-md hidden-lg" alt="" title=""/>			
      		</a>
            </span>
</div>


<!-- End Generic News Pencil Ad 23-01-2020, ID 7.708944 -->



              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford</h1>
						<div class="journalist-header clearfix">
        <div class="journalist-info">
        <ul>
                                                                                    <li class="journalist-name"><a href="/author/marc-betts-author-details-author-bio-1-5250233"><!-- Author Start -->Marc Betts<!-- Author End --></a></li>
                                        <li class="journalist-mail"><a href="mailto:marc.betts@archant.co.uk">marc.betts@archant.co.uk</a></li>
                                        <li class="journalist-twitter">
                    <a href="https://twitter.com/@MarcBettsEDP" target="_blank">@MarcBettsEDP</a>
                </li>
                    </ul>
    </div>
    </div>
			<p class="updated"><strong>PUBLISHED:</strong> 13:35 03 February 2020 | <strong>UPDATED:</strong> 13:35 03 February 2020</p>
				                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:72.0%;">        <img
            alt="The Mulberry in Thetford has made the Michelin Guide, pictured owner Karen Connor. Picture: Sonya Duncan" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6496021.1580736885!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6496021.1580736885!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6496021.1580736885!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6496021.1580736885!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6496021.1580736885!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6496021.1580736885!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">The Mulberry in Thetford has made the Michelin Guide, pictured owner Karen Connor. Picture: Sonya Duncan</p>
                                                                <p class="article-image-copyright">ARCHANT EASTERN DAILY PRESS (01603) 772434</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>With Thetford expanding and more homes the way, the town's restaurants and cafes should have more hungry mouths to feed.</h2>
                    </div>
                                  <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  

/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                        
<!-- Example: /cm/2.2815/news/best-restaurants-in-thetford-2020 -->
<!-- Example: 6496027 -->

      
                        
        

<!-- Start HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('weekly');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('Thetford and Brandon Times');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-article-1XL-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-article-1XL-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-article-1XL-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
																	
		    
	<div id="1.6496022" class="object-465"><img alt="Fresh egg tagliatella, green vegetables and pine nut pesto at The Mulberry Credit: Mark Heath" data-src="/polopoly_fs/1.6496022!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Fresh egg tagliatella, green vegetables and pine nut pesto at The Mulberry Credit: Mark Heath</em></div><p>Here are seven great restaurants that the town has on offer, according to Tripadvisor.</p><p>1)The Mulberry</p><p>If there was one thing you needed to know about The Mulberry it is that it features in the Michelin Guide. </p><p>Foodies in Thetford agree as the Raymond Street restaurant is named the best. Described as a Tardis, it may appear small but "opens out like a flower in bloom on the inside; beautifully decorated and the staff and friendly," writes reviewer Michael.</p><div id="1.6496023" class="object-465"><img alt="Former mayor of Thetford Terry Lamb at the opening of the Wetherspoon Red Lion in Thetford in 2012. Picture: Archant" data-src="/polopoly_fs/1.6496023!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Former mayor of Thetford Terry Lamb at the opening of the Wetherspoon Red Lion in Thetford in 2012. Picture: Archant</em></div><p>2)Cheers Restaurant</p><p>Cheers is a steakhouse which offers a different restaurant experience but promises to make guest's experience special.</p><p>The Tripadvisor reviews are full of people praising the staff for the welcoming atmosphere and accommodating requests. Cheers, in White Hart Street, offers the chance to cook your own steak on hot stones while having unlimited wine.</p><p>3) New Saffron</p><div id="1.6496024" class="object-465"><img alt="The refurbished cafe at Thetford Garden Centre, named the Lime Kiln Kitchen. Picture: Keith Mindham" data-src="/polopoly_fs/1.6496024!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>The refurbished cafe at Thetford Garden Centre, named the Lime Kiln Kitchen. Picture: Keith Mindham</em></div><p>The New Saffron is described as a "great restaurant ran by people who know how to run an Indian".</p><p>Based in the heart of the town, in St Giles Lane, it has become a favourite with visitors. If you don't like dining out then it also offers takeaway and delivery so you can enjoy the food in your own home.</p>










                    



          		    

    <!-- Start Config > Contextual Article Video Code - includes targetted ad option for RFC 3031 -->

<h2 class="inpage"><strong>You may also want to watch:</strong></h2>
    <div id="jwPlayerCam"></div>
    <style>
      #jwPlayerCam{
        margin-bottom: 20px;
      }
    </style>

    <script src="//content.jwplatform.com/libraries/IXoSrWSw.js"></script>
    <script>
      jwplayer.key="s6/r7fJQqlwa23v8bWFFVMWmCIPJx4yi8bPcE+9YP62svvY9";
      jwplayer("jwPlayerCam").setup({
                    "advertising":{
            client: "googima",
            "tag":"https://pubads.g.doubleclick.net/gampad/ads?iu=/154725070/videonetwork(archant)&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&max_ad_duration=30000&unviewed_position_start=1&cust_params=siteName%3DThetford and Brandon Times%26articleId%3D1.6496027"
          },
                    "playlist":
          "https://cdn.jwplayer.com/v2/playlists/WGiw69Xy?contextual=true&backfill=false&search=__CONTEXTUAL__",
          "autostart": "false"
      }); 
    </script>
    <!-- JWPlayer CAM: End Config > Contextual Article Video Code -->
<p>4) Taste of China</p><div id="1.6496025" class="object-465"><img alt="The refurbished cafe at Thetford Garden Centre, named the Lime Kiln Kitchen. Picture: Keith Mindham" data-src="/polopoly_fs/1.6496025!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>The refurbished cafe at Thetford Garden Centre, named the Lime Kiln Kitchen. Picture: Keith Mindham</em></div><p>Reviewers of the Taste of China say it is the perfect all-round Chinese.</p><p>Offering takeaway, free delivery and dining experience, the Bridge Street restaurant has rave reviews on the site with praise for the staff, food and service - whether it is ordered to their house or table.</p><p>5)The Raj</p><p>The second Indian restaurant on this list, The Raj is just outside of the town centre in Admirals Way.</p><div id="1.6496026" class="object-465"><img alt="Staff members at Thetford Garden Centre's Lime Kiln Kitchen. Picture: Conor Matchett" data-src="/polopoly_fs/1.6496026!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Staff members at Thetford Garden Centre's Lime Kiln Kitchen. Picture: Conor Matchett</em></div><p>Offering a dining experience and take-away, its setting offers a more relaxing experience out of the town centre, and an opportunity for those living elsewhere in the town to enjoy a meal out.</p><p>6) The Red Lion</p><p>This large pub in the centre of the town is run by Wetherspoons.</p><p>Although many know what to expect from this large national chain, the Red Lion, in Market Place, has been praised for its fast service, good selection of drinks and establishment size.</p><p>7) Lime Kiln Kitchen</p><p>Lime Kiln Kitchen is a popular cafe with shoppers as it is situated in at Thetford Garden Centre, in Kilverstone, just north of the town.</p><p>Having recently been renovated, Tripadvisor writers have said it made a great stop for a quick bite to eat or to round off their visit to the garden centre.</p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
                      
        
<script>
  
  // winner winner chicken dinner

$("article p:not(:empty)").addClass( "HasContent" );

// move stuff
$(".HasContent").last().appendTo("#article-postscript");
  
</script>
              
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
        </div>
  <div id="article-bottom">
    
                          <!-- Start Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
 <div class="ad-experiences--bottom-slot">

                          
        <!-- Start Food & Drink Newsletter Promo 09/09/2019, ID 7.970565 -->







	   	          
<hr>
<div class="row border rounded" style="display: flex; align-items: center;">
<div class="col-md-2">
<a href="https://www.thetfordandbrandontimes.co.uk/food-and-drink-newsletter-sign-ups-1-5935006?utm_source=ThetfordBrandonTimes.d&amp;utm_medium=ImageLink&amp;utm_campaign=Food"  target="_blank">
  <img data-src="/polopoly_fs/7.970565.1568047227!/food.gif" alt=""  class="img-responsive"/>
</a>
</div>
<div class="col-md-10">
  <h2 class="text-center"><a href="https://www.thetfordandbrandontimes.co.uk/food-and-drink-newsletter-sign-ups-1-5935006?utm_source=ThetfordBrandonTimes.d&amp;utm_medium=ImageLink&amp;utm_campaign=Food"  target="_blank">Sign up to our <strong>food and drink newsletter</strong> delivered straight to your inbox</a></h2>
</div>
</div>
<hr>
   <!-- End Food & Drink Newsletter Promo 09/09/2019, ID 7.970565 -->
                        
        
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
        
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
                          
        
<style>
  .most-read .small-teaser-item .teaser-title>h3, .most-read .small-teaser-item .teaser-title>h3 a {
    font-size: 14px!important;
    font-weight: bold;
  }
  .most-read.story-list.title-underline h2.inpage, .most-read.story-list h2.inpage {
    font-size: 20px;    
  }
</style>

<div class="story-list most-read teaser-counter title-underline visible-md">
<h2 class="inpage">Most Read</h2>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027">Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027"> 
                                        <img data-src="/polopoly_fs/1.6496021.1580736885!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The Mulberry in Thetford has made the Michelin Guide, pictured owner Karen Connor. Picture: Sonya Duncan" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/coronavirus-public-health-campaign-released-to-prevent-spread-in-norfolk-1-6494716">Coronavirus: Public health campaign released to prevent spread in Norfolk</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.thetfordandbrandontimes.co.uk/news/coronavirus-public-health-campaign-released-to-prevent-spread-in-norfolk-1-6494716"> 
                                        <img data-src="/polopoly_fs/1.6494714.1580643328!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A coronavirus health campaign has been launched across the nation as the government works to prevent the spread of illness across Norfolk and the rest of the country. Photo: John Fielding, Flickr / NHS" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/suffolk-man-ched-uzor-love-island-1-6494646">Meet the Suffolk scaffolder heading into Love Island</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.thetfordandbrandontimes.co.uk/news/suffolk-man-ched-uzor-love-island-1-6494646"> 
                                        <img data-src="/polopoly_fs/1.6494645.1580674908!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Ched Uzor, from Bury St Edmunds, is going into Love Island Picture: ITV/Anika Molnar" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/a11-blocked-after-thetford-crash-1-6494882">A11 blocked after car overturns</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.thetfordandbrandontimes.co.uk/news/a11-blocked-after-thetford-crash-1-6494882"> 
                                        <img data-src="/polopoly_fs/1.6494879.1580658714!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The A11 is partially blocked at Thetford following a crash near the A134 roundabout. Picture: Matt Barnes
" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/top-norfolk-chefs-charlie-hodson-ben-handley-enter-great-sausage-roll-off-1-6495314">Top Norfolk chef dedicates sausage roll to people who saved his life</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.thetfordandbrandontimes.co.uk/news/top-norfolk-chefs-charlie-hodson-ben-handley-enter-great-sausage-roll-off-1-6495314"> 
                                        <img data-src="/polopoly_fs/1.6495543.1580725935!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Chef Charlie Hodson has paid tribute to people he said saved his life with his sausage roll. Picture: Charlie Hodson" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>

              
                         <div class="ad-experiences--right-column">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
            
       </div>
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        
<style>
/* I think this is redundant now as this is in 7.897811, the Stylesheet element.*/
.content-c.col-md-12 { clear: both;}
  
.container-taboola-ad-slots {
    height: 0px;
    overflow: hidden;
}
</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
        
<!-- Start Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-thetford-brandon-times"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
                        
        
<!-- Start Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
    <!-- Article Comments Status: $article.showComments.value and true -->

<div id="article-comments-disqus">
<a id="comments-anchor"></a>
<div data-lazy-widget><!--

<div id="disqus_thread">

<script type="text/javascript">
// found!
var disqus_shortname = 'thetford-brandon-times';

// Unique Identifier
var disqus_identifier = 'ContentId(1.6496027)';

(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();

</script>

<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
--></div>
</div>
<!-- End Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        <div class="story-list most-read teaser-counter title-underline visible-xs visible-sm">
<h2 class="inpage">Most Read</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027">Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027"> 
                                  <img data-src="/polopoly_fs/1.6496021.1580736885!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The Mulberry in Thetford has made the Michelin Guide, pictured owner Karen Connor. Picture: Sonya Duncan" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/coronavirus-public-health-campaign-released-to-prevent-spread-in-norfolk-1-6494716">Coronavirus: Public health campaign released to prevent spread in Norfolk</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.thetfordandbrandontimes.co.uk/news/coronavirus-public-health-campaign-released-to-prevent-spread-in-norfolk-1-6494716"> 
                                  <img data-src="/polopoly_fs/1.6494714.1580643328!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="A coronavirus health campaign has been launched across the nation as the government works to prevent the spread of illness across Norfolk and the rest of the country. Photo: John Fielding, Flickr / NHS" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/suffolk-man-ched-uzor-love-island-1-6494646">Meet the Suffolk scaffolder heading into Love Island</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.thetfordandbrandontimes.co.uk/news/suffolk-man-ched-uzor-love-island-1-6494646"> 
                                  <img data-src="/polopoly_fs/1.6494645.1580674908!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Ched Uzor, from Bury St Edmunds, is going into Love Island Picture: ITV/Anika Molnar" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/a11-blocked-after-thetford-crash-1-6494882">A11 blocked after car overturns</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.thetfordandbrandontimes.co.uk/news/a11-blocked-after-thetford-crash-1-6494882"> 
                                  <img data-src="/polopoly_fs/1.6494879.1580658714!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The A11 is partially blocked at Thetford following a crash near the A134 roundabout. Picture: Matt Barnes
" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/top-norfolk-chefs-charlie-hodson-ben-handley-enter-great-sausage-roll-off-1-6495314">Top Norfolk chef dedicates sausage roll to people who saved his life</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.thetfordandbrandontimes.co.uk/news/top-norfolk-chefs-charlie-hodson-ben-handley-enter-great-sausage-roll-off-1-6495314"> 
                                  <img data-src="/polopoly_fs/1.6495543.1580725935!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Chef Charlie Hodson has paid tribute to people he said saved his life with his sausage roll. Picture: Charlie Hodson" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>

</div>

              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the Thetford and Brandon Times</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/norfolk-councils-fork-out-thousands-on-tea-and-biscuits-1-6496509">Taking the biscuit? Councils spend £13,000 on tea, coffee and snacks</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.thetfordandbrandontimes.co.uk/news/norfolk-councils-fork-out-thousands-on-tea-and-biscuits-1-6496509"> 
                                        <img data-src="/polopoly_fs/1.6496501.1580747241!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Councils across Norfolk have splurged atleast £13,000 on tea and biscuits between them. Picture: GettyImages/ Ty Konzak/ Extinction Rebellion" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/northern-distributor-road-broadland-northway-western-link-plans-pump-farm-norfolk-county-council-1-6496471">Fears as farm purchase brings the Western Link closer</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.thetfordandbrandontimes.co.uk/news/northern-distributor-road-broadland-northway-western-link-plans-pump-farm-norfolk-county-council-1-6496471"> 
                                        <img data-src="/polopoly_fs/1.6496467.1580746553!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Controversial new transport proposals have been stepped up after councillors agreed to spend more than £1.2m buying a farm along the potential route of the Norwich Western Link road - but environmental campaigners have raised fears for the welfare of bats and badgers. Photo: Norfolk County Council (map) and Archant (badger, inset)." class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/breckland-council-empty-homes-grant-for-landlords-1-6496465">Council offers up to £11,500 to stop empty homes becoming “crime magnets”</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.thetfordandbrandontimes.co.uk/news/breckland-council-empty-homes-grant-for-landlords-1-6496465"> 
                                        <img data-src="/polopoly_fs/1.6496463.1580746462!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Homeowners are being offered a grany by Breckland Council to bring their empty buildings back to living standards. Pic: Getty images" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027">Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027"> 
                                        <img data-src="/polopoly_fs/1.6496021.1580736885!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The Mulberry in Thetford has made the Michelin Guide, pictured owner Karen Connor. Picture: Sonya Duncan" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.thetfordandbrandontimes.co.uk/news/top-norfolk-chefs-charlie-hodson-ben-handley-enter-great-sausage-roll-off-1-6495314">Top Norfolk chef dedicates sausage roll to people who saved his life</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.thetfordandbrandontimes.co.uk/news/top-norfolk-chefs-charlie-hodson-ben-handley-enter-great-sausage-roll-off-1-6495314"> 
                                        <img data-src="/polopoly_fs/1.6495543.1580725935!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Chef Charlie Hodson has paid tribute to people he said saved his life with his sausage roll. Picture: Charlie Hodson" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->
<div class="lp_drive24 text-center" style="height:327px">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=ThetfordBrandonTimes.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.897833.1544430935!/drive24.png" alt="Drive 24"/>
</a>
</div>
<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
<!-- End Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Mon Dec 10 08:35:59 GMT 2018 -->


<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:52.412856,lng:0.751657,postcode:'IP24 2DT',name:'Thetford and Brandon'};

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>

<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
                        
        <!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450, 2Modified Thu Aug 01 10:37:05 BST 2019 -->
<!-- Archant DMPU - 300x600 -->



 <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
 <!-- Archant DMPU - 300x600 -->
 <div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>
<!-- End GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450 -->
              
        </div>
</div>                  
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
                  
        <!-- Start Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->
              
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
        
                        
        <div id="footer">
	<div class="useful-links">
	<h3>Useful Links</h3>
      <ul class="left">
         <li><a href="https://www.homes24.co.uk/norfolk">homes<span>24</span></a></li>          <li><a href="https://www.jobs24.co.uk/jobs/england/norfolk/jobs-thetford">jobs<span>24</span></a></li>            <li><a href="https://www.drive24.co.uk/used/cars/norfolk">drive<span>24</span></a></li>           <li><a href="https://www.mydate24.co.uk">mydate<span>24</span></a></li>       </ul>

      <ul>
     <li><a href=" http://3276.e-printphoto.co.uk/anf/">myphotos<span>24</span></a></li>          <li><a href="https://www.familynotices24.co.uk/tbw">familynotices<span>24</span></a></li>    	  <li><a href="http://www.smallads24.co.uk/norfolk/thetford-brandon-times">Classifieds</a></li>  	  <li><a href="https://www.localsearch24.co.uk/Norfolk">Localsearch<span>24</span></a></li>  	  <li><a href="http://www.letstalk24.co.uk">Let's Talk<span>24</span></a></li>        </ul>
	</div>

  	<div class="site-links">
      <h3>Site Links</h3>
      <ul class="left">
        <li><a href="/contact-us">Contact us</a></li>
        <li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a></li>
        <li><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a></li>
        <li><a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookie</a></li>
                <li><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
                <li><a href="/home/about-us">About us</a></li>        
      </ul>
      <ul>
        <li><a href="https://www.archanthub.co.uk/thetford-and-watton-times" target="_blank">Advertise with us</a></li>
        <li><a href="/contact-us/send-us-a-story">Send us a story</a></li>    
        <li><a href="/what-s-on/submit-a-listing">Tell us about an event</a></li>
        <li><a href="https://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      </ul>
	</div>

  	<div class="brands">
		<a href="http://www.edp24.co.uk/" target="_blank" class="edp" title="Eastern Daily Press">Eastern Daily Press</a>
		<a href="http://www.wattonandswaffhamtimes.co.uk/" target="_blank" class="wst" title="Watton and Swaffham Times">Watton and Swaffham Times</a>        
		<a href="http://www.wymondhamandattleboroughmercury.co.uk/" target="_blank" class="wam" title="Wymondham and Attleborough Mercury">Wymondham and Attleborough Mercury</a>
	</div>

	<div class="copyright"><span>&copy;  2020</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        



                        
<!-- Start Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
  
  
                          
        <!-- Start Generic Carbon Search Container HTML Element, ID 7.964880 -->





<!-- Start Generic Carbon Search Container HTML Element, ID 7.964880 -->
                        
        
                        
        <!-- Start GLOBAL Search input form char replace JS, ID 7.985777 -->

<script>
if(document.getElementById("frm-search-term") != null){
    document.getElementById("frm-search-term").onkeyup = fixInputChars;
}
if(document.getElementById("frm-refine-search-term") != null){
    document.getElementById("frm-refine-search-term").onkeyup = fixInputChars;
}

function fixInputChars() {
        let singleQuotes = /[\u2018\u2019\u201A\u201B\u2032\u2035]/g;
                                                                let doubleQuotes = /[\u201C\u201D\u201E\u201F\u2033\u2036]/g;
                                                                          if(this.value.match(singleQuotes)){
        this.value = this.value.replace(singleQuotes, "'");
          }
    if(this.value.match(doubleQuotes)){
        this.value = this.value.replace(doubleQuotes, '"');
          }
     }
</script>
<!-- End GLOBAL Search input form char replace JS, ID 7.985777 -->

                        
        
<!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
    <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  <!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
                        
        <!-- Start JS fix for Calendar widget, ID 7.900267 -->

<!-- https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027 -->

<!-- End JS fix for Calendar widget, ID 7.900267 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        



<!-- Start RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->

                            <!-- Stop RFC 2760 - Plista 'Ad-U-Like' widget 2019 update, ID 7.812617 -->


                        
        




<!-- Start "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->


<!-- End "RFC 2658  - Generic JICREG Intercept Surveys HTML Element", ID 7.733539 -->



                        
        







<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<!-- End Generic OnScroll tag: Archant -->
                        
    
    
    
                      
        <style>
@media(max-width:1024px){
    footer .advert{
        display: block!important;
    }
}
</style>
                        
        <!-- Start LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
<!-- Consumer; Food -->
<!-- false -->
<!-- End LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
                        
        <script>
ais = window.ais || {};
$.getJSON('/ajax?action=loginStatus', function (json){
    ais.userName = json.loginStatus.userName;
});
</script>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-1x4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-1x4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-1x4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -mobile');</script>--></div>
            </div>
        </div>
            
        	     <!-- End Element Group 'Generic | Polopoly-wide Footer | element group', ID 7.443146 -->
                  
        <!-- Start Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>

<script>
$('img[data-src], img[data-srcset], div[data-lazy-widget]').addClass('lazyload');
  
document.addEventListener('lazybeforeunveil', function(e){
    var widget = e.target.getAttribute('data-lazy-widget');
    if(widget != null){
    	var regex = /<!--([\s\S]*)-->/;
        var target = $(e.target);
    	var match = regex.exec(target.html());
    	if(match) {
        	target.replaceWith(match[1]);
        }
    }
});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.5/lazysizes.min.js" async=""></script>



<script src="/polopoly_fs/7.834018.1558599543!/main.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/search.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->
              
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027?action=login" rel="nofollow"><img src="https://www.thetfordandbrandontimes.co.uk/media/images/google small.png"><img src="https://www.thetfordandbrandontimes.co.uk/media/images/facebook small.png"><img src="https://www.thetfordandbrandontimes.co.uk/media/images/yahoo small.png"><img src="https://www.thetfordandbrandontimes.co.uk/media/images/windows small.png"></a><a href="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
						            	
                          
        
                <!-- Theme Element file from 'Light Blue Theme 1', VersionedContentId(7.150341.1532440404) - debugging mode enabled -->
                <script type="text/javascript" src="https://www.thetfordandbrandontimes.co.uk/theme/7.150341.1532440404/jsfoot?debug=true"></script>
                      
                  			<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        <!-- Start of eXelate (new VisualDNA) Tag -->
<script type="text/javascript">
  window.xl8_config = { "p": 1065, "g": 1 }
  var xl8_script = document.createElement("script");
  xl8_script.src = "https://cdn.exelator.com/build/static.min.js";
  xl8_script.type = "text/javascript";
  xl8_script.async = true;
  document.body.appendChild(xl8_script);
</script>
<!-- End of eXelate Tag -->

<!-- Sourcepoint CMP Modal Popup -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>

<!-- Sourcepoint CMP Modal Popup Code 20/03/2019 -->
<script>
                $("#cmpManageCookies").click(function(){
    window._sp_.privacyManager.loadPrivacyManagerModal(1234, '5b7168c0fc569a2775ec5f14');
  });
</script>



 

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-YX7x3E8QMpsVE"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->




<!-- Start Boost Script -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.6/postscribe.min.js"></script>
<!-- End Boost Script -->

<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.thetfordandbrandontimes.co.uk/polopoly_fs/1.4277433.1578304843!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.thetfordandbrandontimes.co.uk/polopoly_fs/1.4277433.1578304843!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account=" archantthetfdbrdntimes"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="event1"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                                                
    
                    
                
        
    
	
    		    		
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Michelin Guide, unlimited wine and hot plates: Some of the best restaurants in Thetford"
s.server="https://www.thetfordandbrandontimes.co.uk"
s.channel="News"
s.pageType=""
s.pageURL=""
s.prop1="Consumer:Food"
s.prop2="https://www.thetfordandbrandontimes.co.uk/1.6496027"
s.prop3="marc.betts@archant.co.uk"
s.prop4="Category.Consumer.Business.NewsHard"


s.prop5=""


s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="03/02/2020"
s.eVar12="02/2020"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="Thetford and Brandon Times"

if (window.matchMedia('(display-mode: minimal-ui)').matches) {
s.prop30="PWA View"
} else {
s.prop30="Non PWA View"
}
s.prop31="https://www.thetfordandbrandontimes.co.uk/news/best-restaurants-in-thetford-2020-1-6496027"
  
s.prop40=""
s.prop49="1.6496027"

s.hier1="News"
s.hier2="Article"
s.hier3="Food and Drink/Restaurants" // Natural Language Processing for Ad Experiences
s.linkInternalFilters="javascript:,https://www.thetfordandbrandontimes.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)

window.addEventListener('appinstalled', (evt) => {
  s.events="event1"
  s.tl(true, 'o', 'PWA Installed')
});
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>